Fluxorus Networks - DDoS Protection Service Disruption – Incident details

All systems operational

DDoS Protection Service Disruption

Resolved
Major outage
Started 5 days agoLasted about 1 hour

Affected

Datacenter

Major outage from 6:23 PM to 7:12 PM

Core Network Infrastructure

Major outage from 6:23 PM to 7:12 PM

Updates
  • Resolved
    UTC
    Resolved

    DDoS Protection services have been fully restored.

    Our team has confirmed that connectivity is operating normally. We will continue monitoring the service to ensure stability.

    Thank you for your patience and understanding.

  • Identified
    UTC
    Identified

    We have identified an issue with our DDoS protection provider that is currently affecting service availability.

    Our team is actively working with the provider to restore services as soon as possible. We will provide additional updates as more information becomes available.